?

Log in

No account? Create an account
one birdy and a little guy and a bad mousie and a LION
boom shacka locka : http://pulse.martini.nu/
p-p-p-pics 
15th-Jun-2004 10:19 am
merv
First 10 people that see this and have a LiveJournal paid account - if you’re interested in beta testing our new photo hosting service, post here or send me mail, and I’ll give you access. Prerequisite: you must already be a paid Livejournal user, and you have to actually beta test - give feedback, report bugs. :)
Comments 
(Deleted comment)
15th-Jun-2004 10:41 am (UTC)
All set. You should now have some quota to play with when you hit the site.
15th-Jun-2004 10:56 pm (UTC)
holy crap mahlon.
can i jump on this bandwagon or what?
16th-Jun-2004 08:36 am (UTC)
Yes sir - all set!
29th-Jun-2004 02:02 pm (UTC)
I'll beta if that's alright
29th-Jun-2004 05:19 pm (UTC)
Done!
30th-Jun-2004 02:27 pm (UTC)
I'd also like to beta test this, especially having seen how you're getting the images there in the email post stuff.

While I've got your attention, email+PGP posting is broken, and I think I can help you fix it.
30th-Jun-2004 02:44 pm (UTC)
You're all set for the beta test, thanks for helpin' out.

I've been eyeing the lj_dev pgp thread - there were some pressing issues I wanted to get taken care of with mailgated before I checked it out. Taking a look now. (BTW, thank you for your research before your post. It's... ah... refreshing. :)

At a glance, I'm not seeing anything that could cause this in the code, but I don't think GPG was updated on our production servers, either. I'm not ruling out that I screwed something up with the recent changes to the get_entity sub - and that maybe clearsigned works, but sig-as-attachment doesn't now, if it can't pull the MIME entity out. Not completely sure, testing now. (And probably using part of your 'print what the hell gpg is actually doing' patch.) I'll holler results back to the lj_dev thread.
30th-Jun-2004 02:50 pm (UTC)
Thanks, I'll play with pics.lj.com this evening.

On the PGP thing, you're right, it's not your code (see my latest modification to the lj_dev post; includes a patch). Something is getting lost between gpg(1) and Mail::GnuPG, and there's just no way to know in the current infrastructure. Btw, I do think that something's wrong that makes get_entity() misbehave (once upon a time I was able to make PGP/MIME-signed posts, then I couldn't, but clear worked, now nothing works), but there's a bigger problem right now (forced on you mostly because Mail::GnuPG's API sucks rocks through a hose, but never mind that).

Thanks for taking a look. (Don't take any of this as pressure, btw.)
(Deleted comment)
30th-Jun-2004 04:45 pm (UTC)
All set.

Oh yeah!
3rd-Jul-2004 11:23 am (UTC)
Do you have any more beta invitations left ? I'd love to play.
13th-Jul-2004 08:42 am (UTC)
Just so happens I do. Sorry for the late reply.
You're all set up.
23rd-Jul-2004 11:50 am (UTC)
Room for one more?
23rd-Jul-2004 01:45 pm (UTC)
Yep! Enjoy.
3rd-Dec-2004 12:26 am (UTC)
I know it's very late.. but I'll try
3rd-Dec-2004 01:02 am (UTC)
It was opened to all paid accounts a while back. You can use it at any time.
This page was loaded Nov 18th 2018, 11:10 am GMT.